Commit 03908bb3 authored by Roland Levillain's avatar Roland Levillain
Browse files

Require Python >= 2.4 for Swilena.

	* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.
parent a1b86103
2010-04-09 Roland Levillain <roland@lrde.epita.fr>
Require Python >= 2.4 for Swilena.
* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.
2010-04-09 Roland Levillain <roland@lrde.epita.fr> 2010-04-09 Roland Levillain <roland@lrde.epita.fr>
Require SWIG >= 1.3.35 for Swilena. Require SWIG >= 1.3.35 for Swilena.
......
...@@ -45,7 +45,7 @@ esac ...@@ -45,7 +45,7 @@ esac
if test x$with_swig != xno; then if test x$with_swig != xno; then
oln_has_swig=yes oln_has_swig=yes
AM_PATH_PYTHON([2.5]) AM_PATH_PYTHON([2.4])
adl_CHECK_PYTHON adl_CHECK_PYTHON
# Check for Python and SWIG. # Check for Python and SWIG.
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment