Commit 59471945 authored by Roland Levillain's avatar Roland Levillain
Browse files

* build-aux/with-swilena.m4: Require SWIG 1.3.31.


git-svn-id: https://svn.lrde.epita.fr/svn/oln/trunk@2140 4aad255d-cdde-0310-9447-f3009e2ae8c0
parent 0076aae9
2008-08-11 Roland Levillain <roland@lrde.epita.fr>
* build-aux/with-swilena.m4: Require SWIG 1.3.31.
2008-07-30 Roland Levillain <roland@lrde.epita.fr>
Make Swilena actually optional.
......
......@@ -73,14 +73,14 @@ if test x$with_swig != xno; then
[You need Ruby development files to compile the Ruby interface.])])
CPPFLAGS=$save_CPPFLAGS
AC_PROG_SWIG([1.3.29])
AC_PROG_SWIG([1.3.31])
if (eval "$SWIG -version") >/dev/null 2>&1; then :; else
oln_has_swig=no
fi
case $with_swig:$oln_has_swig in
yes:no)
AC_MSG_ERROR([SWIG 1.3.29 is required.
AC_MSG_ERROR([SWIG 1.3.31 is required.
Use `--without-swig' to disable SWIG modules.]);;
esac
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment