Commit 6793cca4 authored by Guillaume Lazzara's avatar Guillaume Lazzara
Browse files

m4/autotroll.m4: Fix an invalid generation of configure with autoconf 2.61.

parent f7bc7e13
2010-08-11 Guillaume Lazzara <z@lrde.epita.fr>
* m4/autotroll.m4: Fix an invalid generation of configure with
autoconf 2.61.
2010-08-10 Guillaume Lazzara <z@lrde.epita.fr>
* bootstrap: Update calls to build_unit_test.sh.
......
......@@ -531,7 +531,7 @@ AC_DEFUN([AT_REQUIRE_QT_VERSION],
fi
AC_SUBST([QT_VERSION], [$at_cv_QT_VERSION])
AS_VERSION_COMPARE([$QT_VERSION], [$1],
[AX_INSTEAD_IF([$2; break;], [This package requires Qt $1 or above.])])
[AX_INSTEAD_IF([$2; break; ], [This package requires Qt $1 or above.])])
# Run the user code
$3
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment