Commit a1b86103 authored by Roland Levillain's avatar Roland Levillain
Browse files

Require SWIG >= 1.3.35 for Swilena.

	* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.
parent 10c5d398
2010-04-09 Roland Levillain <roland@lrde.epita.fr>
Require SWIG >= 1.3.35 for Swilena.
* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.
2010-03-31 Roland Levillain <roland@lrde.epita.fr>
* bootstrap: Check for HeVeA instead of TeX4ht.
......
......@@ -95,14 +95,14 @@ if test x$with_swig != xno; then
# [You need Ruby development files to compile the Ruby interface.])])
# CPPFLAGS=$save_CPPFLAGS
AC_PROG_SWIG([1.3.36])
AC_PROG_SWIG([1.3.35])
if (eval "$SWIG -version") >/dev/null 2>&1; then :; else
oln_has_swig=no
fi
case $with_swig:$oln_has_swig in
yes:no)
AC_MSG_ERROR([SWIG 1.3.36 is required.
AC_MSG_ERROR([SWIG 1.3.35 is required.
Use `--without-swig' to disable SWIG modules.]);;
esac
fi
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment