Commit ba4ead14 authored by Roland Levillain's avatar Roland Levillain
Browse files

Add a warning about Python 2.6 and greater regarding Swilena.

	* configure.ac: Here.
parent 2dafa475
2010-10-22 Roland Levillain <roland@lrde.epita.fr>
Add a warning about Python 2.6 and greater regarding Swilena.
* configure.ac: Here.
2010-10-21 Roland Levillain <roland@lrde.epita.fr>
Factor the implementations of OLN_WITH_LIB and OLN_WITH_LIB_PKG_CONFIG.
......
......@@ -279,6 +279,8 @@ disabled. Try to invoke configure with `--enable-shared'.])
# Check for Python.
AM_PATH_PYTHON([2.4], [],
[AC_MSG_ERROR([Python 2.4 is required for Swilena.])])
AS_VERSION_COMPARE([2.5], [$am_cv_python_version],
[AC_MSG_WARN([Python 2.6 and greater may not work with Swilena.])])
adl_CHECK_PYTHON
# Check for Python headers.
save_CPPFLAGS=$CPPFLAGS
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment