Commit f5c5cb1e authored by Roland Levillain's avatar Roland Levillain
Browse files

Require SWIG >= 1.3.36 for Swilena.

	* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.

git-svn-id: https://svn.lrde.epita.fr/svn/oln/trunk@4013 4aad255d-cdde-0310-9447-f3009e2ae8c0
parent e7baa9f5
2009-06-08 Roland Levillain <roland@lrde.epita.fr>
Require SWIG >= 1.3.36 for Swilena.
* m4/with-swilena.m4 (_OLN_WITH_SWIG): Here.
2009-06-05 Guillaume Lazzara <lazzara@lrde.epita.fr>
* Makefile.am: fix invalid rule name.
......
......@@ -78,14 +78,14 @@ if test x$with_swig != xno; then
# [You need Ruby development files to compile the Ruby interface.])])
# CPPFLAGS=$save_CPPFLAGS
AC_PROG_SWIG([1.3.31])
AC_PROG_SWIG([1.3.36])
if (eval "$SWIG -version") >/dev/null 2>&1; then :; else
oln_has_swig=no
fi
case $with_swig:$oln_has_swig in
yes:no)
AC_MSG_ERROR([SWIG 1.3.31 is required.
AC_MSG_ERROR([SWIG 1.3.36 is required.
Use `--without-swig' to disable SWIG modules.]);;
esac
fi
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment