Check the exception raised

10 jobs for development/fits-plugin in 3 minutes and 1 second (queued for 6 seconds)
Name Stage Failure
failed
distcheck-linux-clang10-debug Build
ERROR: Failed requirement 'cfitsio/4.0.0' from 'conanfile.py (pylene/head)'
ERROR: Unable to find 'cfitsio/4.0.0' in remotes
Uploading artifacts for failed job
Uploading artifacts...
WARNING: build/tests/UT*.xml: no matching files
WARNING: build/bench/tests/UT*.xml: no matching files
ERROR: No files to upload
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
distcheck-linux-clang12-debug Build
ERROR: Failed requirement 'cfitsio/4.0.0' from 'conanfile.py (pylene/head)'
ERROR: Unable to find 'cfitsio/4.0.0' in remotes
Uploading artifacts for failed job
Uploading artifacts...
WARNING: build/tests/UT*.xml: no matching files
WARNING: build/bench/tests/UT*.xml: no matching files
ERROR: No files to upload
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
distcheck-linux-gcc11-debug Build
cfitsio/4.0.0: Trying with 'lrde-public'...
ERROR: Failed requirement 'cfitsio/4.0.0' from 'conanfile.py (pylene/head)'
ERROR: Unable to find 'cfitsio/4.0.0' in remotes
Uploading artifacts for failed job
Uploading artifacts...
WARNING: build/tests/UT*.xml: no matching files
WARNING: build/bench/tests/UT*.xml: no matching files
ERROR: No files to upload
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
distcheck-linux-gcc10-debug Build
cfitsio/4.0.0: Trying with 'lrde-public'...
ERROR: Failed requirement 'cfitsio/4.0.0' from 'conanfile.py (pylene/head)'
ERROR: Unable to find 'cfitsio/4.0.0' in remotes
Uploading artifacts for failed job
Uploading artifacts...
WARNING: build/tests/UT*.xml: no matching files
WARNING: build/bench/tests/UT*.xml: no matching files
ERROR: No files to upload
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
documentation Build
Downloading conanfile.py
Downloading conan_export.tgz
boost/1.75.0: Downloaded recipe revision 0
cfitsio/4.0.0: Not found in local cache, looking in remotes...
cfitsio/4.0.0: Trying with 'conan-center'...
cfitsio/4.0.0: Trying with 'lrde-public'...
ERROR: Failed requirement 'cfitsio/4.0.0' from 'conanfile.py (pylene/head)'
ERROR: Unable to find 'cfitsio/4.0.0' in remotes
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
windows-debug Build
GO version:   go1.10.8
Built: 2019-11-20T09:14:34+0000
OS/Arch: windows/amd64
Uploading artifacts...
Runtime platform
arch=amd64 os=windows pid=11616 revision=577f813d version=12.5.0
WARNING: build/tests/UT*.xml: no matching files
WARNING: build/bench/tests/UT*.xml: no matching files
ERROR: No files to upload
ERROR: Job failed: exit status 1