Commit 53814127 authored by Michael Weber's avatar Michael Weber

Do not #include ompi/version.h

(does not compile with openmpi 1.3.1, 1.4.1)
parent 4ba41b35
......@@ -17,9 +17,6 @@
#ifdef HAVE_MPI
#include <mpi.h>
#if defined(OPEN_MPI) && !defined(__APPLE__)
#include <ompi/version.h>
#endif
#endif
#ifdef _WIN32
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment