Commit bb341b94 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

upgrade react and material-ui to their latest versions

parent 3712de0e
Pipeline #3968 passed with stage
in 2 minutes and 6 seconds
This diff is collapsed.
{ {
"name": "spot-web-app", "name": "spot-web-app",
"version": "0.1.0", "version": "0.1.1",
"homepage": "http://spot.lrde.epita.fr/app/", "homepage": "http://spot.lrde.epita.fr/app/",
"private": true, "private": true,
"license": "GPL-3.0", "license": "GPL-3.0",
"dependencies": { "dependencies": {
"@material-ui/core": "^1.4.3", "@material-ui/core": "^3.1.2",
"react": "^16.4.2", "react": "^16.5.2",
"react-dom": "^16.4.2", "react-dom": "^16.5.2",
"react-scripts": "1.1.4", "react-scripts": "2.0.3",
"react-svg-inline": "^2.1.1", "react-svg-inline": "^2.1.1",
"typeface-roboto": "0.0.54" "typeface-roboto": "0.0.54"
}, },
"scripts": { "scripts": {
"start": "react-scripts start", "start": "react-scripts start",
"build": "react-scripts build", "build": "react-scripts build",
"test": "react-scripts test --env=jsdom", "test": "react-scripts test --env=jsdom",
"eject": "react-scripts eject" "eject": "react-scripts eject"
} },
"browserslist": [
">0.2%",
"not dead",
"not ie <= 11",
"not op_mini all"
]
} }
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment