Commit 24a98b17 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz

fix usage pf importlib.util.find_spec for newer pythons

* tests/python/ipnbdoctest.py: Here.  It seems importlib
does not load importlib.util anymore.
parent 0fabd6b7
......@@ -22,7 +22,7 @@ except ImportError:
print('Python 3.x is needed to run this script.')
sys.exit(77)
import importlib
import importlib.util
try:
importlib.util.find_spec('IPython')
except:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment