Commit 3c7f1822 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

* HACKING: We need Bison 2.3.

parent ac94af57
2006-08-30 Alexandre Duret-Lutz <adl@src.lip6.fr>
* HACKING: We need Bison 2.3.
* evtgbaparse/evtgbaparse.yy, ltlparse/ltlparse.yy,
tgbaparse/tgbaparse.yy: Fix Bison warnings about unset $$.
......
......@@ -13,7 +13,7 @@ generally if you plan to regenerate some of the generated files.
GNU Automake >= 1.9
GNU Libtool >= 1.4
GNU Flex (the version seems to matters, we used 2.5.31)
GNU Bison == 2.0 (2.1 will not work, but 2.2 is expected to.)
GNU Bison >= 2.3
SWIG >= 1.3.23
Doxygen >= 1.4.0
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment