Commit 9ed2d7a1 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

Bump version to 1.1.4a.

* NEWS: Bump version.
* configure.ac: Bump version, and add a banner
about this being a development version at the end.
parent 9d6d53ed
New in spot 1.1.4a (not relased)
Nothing yet.
New in spot 1.1.4 (2013-07-29)
* Bug fixes:
......
......@@ -20,7 +20,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
AC_PREREQ([2.61])
AC_INIT([spot], [1.1.4], [spot@lrde.epita.fr])
AC_INIT([spot], [1.1.4a], [spot@lrde.epita.fr])
AC_CONFIG_AUX_DIR([tools])
AC_CONFIG_MACRO_DIR([m4])
AM_INIT_AUTOMAKE([1.11 gnu tar-ustar color-tests parallel-tests])
......@@ -175,3 +175,14 @@ AC_CONFIG_FILES([
AC_CONFIG_FILES([doc/dot], [chmod +x doc/dot])
AC_CONFIG_FILES([wrap/python/tests/run], [chmod +x wrap/python/tests/run])
AC_OUTPUT
case $VERSION:$enable_devel in
*[[abcdefghijklmnopqrstuvwxyz]]:yes)
echo
echo '==================================================================='
echo ' This is a development version of Spot: Assertions and debuging '
echo ' code are enabled by default. If you find this too slow or '
echo ' plan to do some benchmarking, run configure with --disable-devel. '
echo '==================================================================='
;;
esac
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment