Commit a3ce4525 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

Update HACKING

* HACKING: Update Swig requirement, as reported by Soheib.
parent 7c34c1ae
......@@ -27,7 +27,7 @@ since the generated files they produce are distributed.)
GNU Flex (the version seems to matters, we used 2.5.35)
GNU Bison >= 2.7
GNU Emacs (preferably >= 24 but it may work with older versions)
SWIG >= 2.0
SWIG >= 3.0 (for its better C++11 support)
Doxygen >= 1.4.0
Perl, with its Gettext module (it might be called something like
liblocale-gettext-perl or p5-locale-gettext in your distribution)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment