Commit c0aa4038 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

* doc/org/install.org: Do not use {{{LASTRELEASE}}} in <code>.

parent 69f5f8a4
......@@ -28,9 +28,9 @@ have Python installed, and do NOT want to install it, you should run
The installation follows the usual =./configure=, =make=, =make install= steps.
Please *do* install Spot somewhere: while skipping =make install= and
running the command-line tools directly from the
=spot-{{{LASTRELEASE}}}/src/bin/= directory should work, it will be
slower than if you run =make install= and run the installed binaries.
running the command-line tools directly from the build directory
should work, it will be slower than if you run =make install= and run
the installed binaries.
By default, =make install= will install everything under
=/usr/local/=, so unless you have write access to this directory you
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment