Commit e497ee26 authored by Alexandre Duret-Lutz's avatar Alexandre Duret-Lutz
Browse files

require Autoconf 2.69 for building from git

Part of issue #447.

Autoconf 2.69 was released in 2012, so it now widely available.  The
recent release of 2.70 is obsoleting some constructs, so it will be
easier on us if we do not have too many versions to support.

* HACKING, configure.ac: Require Autoconf 2.69.
parent da869b7d
......@@ -21,7 +21,7 @@ generally if you plan to regenerate some of the generated files.
(None of these tools are required by end users installing a tarball
since the generated files they produce are distributed.)
GNU Autoconf >= 2.61
GNU Autoconf >= 2.69
GNU Automake >= 1.11
GNU Libtool >= 2.4
GNU Flex >= 2.6
......
......@@ -20,7 +20,7 @@
# You should have received a copy of the GNU General Public License
# along with this program. If not, see <http://www.gnu.org/licenses/>.
AC_PREREQ([2.63])
AC_PREREQ([2.69])
AC_INIT([spot], [2.9.5.dev], [spot@lrde.epita.fr])
AC_CONFIG_AUX_DIR([tools])
AC_CONFIG_MACRO_DIR([m4])
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment