Commit 62459fa5 authored by Roland Levillain's avatar Roland Levillain
Browse files

2005-09-12 Roland Levillain <roland@lrde.epita.fr>

	* configure.ac: Bump to 1.0.3a.
	Check for Glib >= 2.6 (needed for GOptions).
parent d678e833
2005-09-12 Roland Levillain <roland@lrde.epita.fr>
* configure.ac: Bump to 1.0.3a.
Check for Glib >= 2.6 (needed for GOptions).
2005-09-11 Michael Cadilhac <michael.cadilhac@lrde.epita.fr> 2005-09-11 Michael Cadilhac <michael.cadilhac@lrde.epita.fr>
* configure.ac, * configure.ac,
......
...@@ -14,7 +14,7 @@ ...@@ -14,7 +14,7 @@
## ------------------------------------- ## -------------------------------------
## Project ## Project
AC_INIT([MonoBURG], [1.0.3]) AC_INIT([MonoBURG], [1.0.3a])
AM_CONFIG_HEADER([config.h]) AM_CONFIG_HEADER([config.h])
## ------------------------------------- ## -------------------------------------
...@@ -42,8 +42,9 @@ AC_PROG_YACC ...@@ -42,8 +42,9 @@ AC_PROG_YACC
## ------------------------------------- ## -------------------------------------
## Environment ## Environment
# Check for GLIB-2.0 presence # Check for GLib 2.6 presence.
AM_PATH_GLIB_2_0 PKG_CHECK_MODULES(GLIB, glib-2.0 >= 2.6, ,
AC_MSG_ERROR([Glib 2.6 or newer is required]))
## ------------------------------------- ## -------------------------------------
## Epilogue ## Epilogue
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment