Commit ce41c53e authored by Roland Levillain's avatar Roland Levillain

Require Automake 1.11 instead of 1.12, as Debian 7 ships the former only.

	* configure.ac: Here.
	Version 1.0.6a.
	* NEWS: Likewise.
parent 6f655449
......@@ -9,5 +9,6 @@ Makefile.in
/autom4te.cache
/config.h.in
/configure
/INSTALL
/build-aux/
* New in 1.0.6a:
* New in 1.0.6, 2012-03-20:
Mostly a maintenance release.
......
......@@ -14,7 +14,7 @@
## -------------------------------------
## Project
AC_INIT([MonoBURG], [1.0.6])
AC_INIT([MonoBURG], [1.0.6a])
AC_CONFIG_HEADERS([config.h])
## -------------------------------------
......@@ -27,7 +27,7 @@ AC_PREREQ([2.57])
AC_CONFIG_AUX_DIR([build-aux])
# Initiate automake.
AM_INIT_AUTOMAKE([1.12 silent-rules dist-bzip2 check-news -Wall])
AM_INIT_AUTOMAKE([1.11 silent-rules dist-bzip2 check-news -Wall])
AM_SILENT_RULES([yes])
## -------------------------------------
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment